هکرها با هک بیش از 2000 سایت وردپرسی، سعی در ایجاد یک کمپین کلاهبرداری گسترده دارند. با استفاده از این کمپین، هکرها بازدیدکنندگان سایت را به سمت سایت‌های کلاهبرداری هدایت می‌کنند. 

 دور زدن فرآیند احراز هویت و به دست گرفتن کنترل وب‌سایت توسط مهاجمان، با کشف آسیب‌پذیری در پلاگین های WP Time Capsule و InfiniteWP

این آسیب‌پذیری، به هکرها اجازه می‌دهد کدهای جاوا اسکریپتی را اجرا کنند که قادرند از دامنه‌های مخربی مانند gotosecond2[.]com اسکریپت لود کنند.

به گفته‌ی محققان امنیتی، این آسیب‌پذیری‌ها در واقع باگ های منطقیِ موجود در کد پلاگین ها هستند و به مهاجم اجازه می‌دهند در صفحه لاگینِ administrator بدون وارد نمودن رمز عبور وارد شده و به راحتی کنترل وب‌سایت را دردست بگیرد.

آی تی اس ان به مدیران سایت هایی که از CMS وردپرس و این افزونه ها استفاده می کنند توصیه می کند هرچه سریع تر اقدام به بروزرسانی کنند.



Friday, January 31, 2020

« برگشت

Powered by WHMCompleteSolution